1. XenForo 1.5.14 中文版——支持中文搜索!现已发布!查看详情
  2. Xenforo 爱好者讨论群:215909318 XenForo专区

科技 Zoom爆出一个只影响Windows 7及以下版本的远程代码执行漏洞

本帖由 漂亮的石头2020-07-12 发布。版面名称:新闻聚焦

  1. 漂亮的石头

    漂亮的石头 版主 管理成员

    注册:
    2012-02-10
    帖子:
    322,266
    赞:
    46
    安全研究人员在Windows的Zoom客户端中发现了一个远程代码执行漏洞,从目前来看,只有安装了Windows 7的系统才会真正暴露在风险之下。在Zoom实际解决该漏洞之前,安全公司0patch先行发布了针对该漏洞的微补丁,该公司解释说,这一漏洞的危险性较高,远程攻击者只需说服用户执行一个简单的动作,比如打开一个文件,就可以利用该漏洞。

    [​IMG]

    一旦恶意文件被加载,攻击者就可以发起RCE攻击,而受害者的电脑上不会显示任何警告。虽然该漏洞存在于所有Windows版本的Zoom客户端中,但只有Windows 7电脑会受到威胁。

    "这个漏洞只在Windows 7和更早的Windows版本上可以利用。它很可能在Windows Server 2008 R2和更早的版本上也可以利用,尽管我们没有测试;但是无论是哪个系统,我们的微补丁都会保护你,无论你在哪里使用Zoom Client,"0patch指出。

    随后,Zoom在其Windows客户端的5.1.3版本中修补了这个错误。之前安装了0patch发布的微补丁的用户在应用Zoom官方修复版时不需要做任何事情,因为微补丁本身会自动失效。

    这个漏洞表明,始终运行受到支持的Windows版本是多么重要。Windows 7的官方支持在今年1月结束,这意味着这款来自2009年的操作系统不再能够从微软获得任何新的更新和安全补丁。额外的修复程序是通过定制的安全更新(收费提供)或使用0patch等第三方产品来运送的。

    了解更多漏洞细节:

    https://blog.0patch.com/2020/07/remote-code-execution-vulnerability-in.html
     
正在加载...